SSO login not working
Incident Report for Cloud Academy
Resolved
Issue solved
Posted Apr 10, 2021 - 05:59 PDT
Identified
The issue has been identified and the fix is currently in the development phase
Posted Apr 10, 2021 - 04:53 PDT
Investigating
Currently, if you try to login into the website using the SSO the redirect to the company login page doesn't work. We are investigating the issue
Posted Apr 10, 2021 - 04:50 PDT
This incident affected: Login.