Possible impact on the platform due to third party provider outage
Incident Report for Cloud Academy
Resolved
The third-party supplier solved its issue.
Posted Apr 20, 2021 - 21:47 PDT
Monitoring
We have identified the issue. It depends on a third party supplier. We are monitoring the situation and we are working to reduce the impacts on our platform.
Posted Apr 20, 2021 - 13:18 PDT
Investigating
We are currently experiencing an increased number of errors in our services, our engineers are investigating the issue, and we will provide you with further updates as we have them.
Posted Apr 20, 2021 - 09:24 PDT
This incident affected: Learning Paths, Hands-on Labs, Login, and Payments.