Unable to start GCP Hands-on Labs
Incident Report for Cloud Academy
Resolved
This problem has been fixed and is now possible to start Hands-on Labs of the GCP vendor.
Posted Jul 28, 2021 - 05:09 PDT
Identified
We identified the root cause and we are working to solve the issue. The error rate is decreasing and users should be able to start again GCP hands-on labs.
Posted Jul 28, 2021 - 02:21 PDT
Investigating
Is not possible to start Hands-on Labs of the GCP vendor. We are investigating the issue and we will provide updates as soon as possible. Is still possible to start Hands-on Labs of either AWS or Azure.
Posted Jul 28, 2021 - 01:24 PDT
This incident affected: Content Engine, Learning Paths, Skill Profiles, Training Plans, Hands-on Labs, Enterprise Reports, Management Dashboard, Payments, Quizzes and Exams, Login and Mobile Apps (iOS Mobile App, Android Mobile App).