System Maintenance taking longer than expected
Incident Report for Cloud Academy
Resolved
We completed the maintenance upgrade successfully.
Posted Apr 16, 2021 - 01:34 PDT
Identified
Due to an unexpected difficulty during the system upgrade, the maintenance is taking longer than expected. The platform is now available, but you may incur sporadic errors during navigation. We apologize for any inconvenience
Posted Apr 16, 2021 - 00:30 PDT
This incident affected: Content Engine, Learning Paths, Hands-on Labs, Quizzes and Exams, Skill Profiles, Training Plans, Enterprise Reports, Management Dashboard, Login, Payments and Mobile Apps (iOS Mobile App, Android Mobile App).