Partial outage affecting various components of the platform
Incident Report for Cloud Academy
Resolved
This incident has been resolved. As we identified the incident was related to an outage of a major provider.
Posted Dec 15, 2021 - 08:30 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:10 PST
Investigating
The first investigations seem to indicate some major provider outage that impacts also other suppliers. We are monitoring and investigating
Posted Dec 15, 2021 - 08:00 PST
This incident affected: Learning Paths, Hands-on Labs, Training Plans, Management Dashboard, Login, and Payments.