Hands Labs error during start
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 08:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2020 - 08:15 PST
Identified
During the last product release that was aiming to improve the performance of the Enterprise Bridge feature, we introduced a bug. This issue is affecting individuals users only. We are working on a fix.
Posted Nov 05, 2020 - 03:19 PST
Investigating
We are currently investigating this issue.
Posted Nov 05, 2020 - 03:06 PST
This incident affected: Hands-on Labs.