Hands-on Labs - Setup failures with code environments
Incident Report for Cloud Academy
Resolved
Hands-on Labs with code environments are now fully operational
Posted Feb 01, 2022 - 10:42 PST
Monitoring
We identified the root cause and implemented a fix. We are currently monitoring the effects and observing a full recovery.
Posted Feb 01, 2022 - 10:26 PST
Investigating
We are investigating an issue that is causing setup failures with code environments, students are receiving 503 errors while opening the code environment link.
The issue is affecting every Hands-on lab that uses code environments available in the Content Library.
Posted Feb 01, 2022 - 10:13 PST
This incident affected: Hands-on Labs.