Some content may display an error page
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 06:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2021 - 06:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2021 - 05:36 PDT
Identified
The fix for the issue is known, we're performing the last QA checks before deploying it to production
Posted Jun 21, 2021 - 05:15 PDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 02:12 PDT
Investigating
We're currently fixing the issue
Posted Jun 21, 2021 - 02:11 PDT
This incident affected: Learning Paths.