Unable to start Laboratories
Incident Report for Cloud Academy
Resolved
The thirty party provider resolved the issue and we restored all our labs
Posted Aug 31, 2021 - 16:47 PDT
Identified
We have isolated the issue to networking issues with our cloud provider. We have allocated resources to ensure we restore services as quickly as possible once the networking issues are resolved. We apologize for the impact.
Posted Aug 31, 2021 - 14:22 PDT
Investigating
We are currently experiencing issues with our laboratories because of an outage with a thirty party provider. We apologize for the inconvenience.
Posted Aug 31, 2021 - 12:58 PDT
This incident affected: Hands-on Labs.