AWS Hands-on labs failures
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 23:29 PST
Identified
This is an update from AWS:
We are seeing impact to multiple AWS APIs in the US-EAST-1 Region. This issue is also affecting some of our monitoring and incident response tooling, which is delaying our ability to provide updates. We have identified root cause of the issue causing service API and console issues in the US-EAST-1 Region, and are starting to see some signs of recovery. We do not have an ETA for full recovery at this time.
Posted Dec 07, 2021 - 10:39 PST
Investigating
We are observing an increase of failures that affect Hands-on Labs for Amazon Web Services (AWS).
AWS is experiencing failures on multiple services including AWS Management Console, EC2, and DynamoDB. More info: https://status.aws.amazon.com/
We are closely monitoring the situation.
Posted Dec 07, 2021 - 09:17 PST
This incident affected: Hands-on Labs.