Azure Hands-on Labs partial outage
Incident Report for Cloud Academy
Resolved
The incident has been resolved, Cloud Shell is fully operational in the previously affected Azure labs.
Posted Oct 09, 2020 - 01:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 12:03 PDT
Update
We are working closely with the Azure team to find a way to solve the issue to the Azure Cloud Shell. This is the list of the affected Azure labs:
- Provisioning an Azure VM with Terraform Modules
- Working With Azure Cosmos DB
- Linux Command Line Byte Session
- Application Load Balancing with Azure Application Gateways
- Create Containerized Solutions with Azure Kubernetes Service (AKS)
- Connect Azure Virtual Networks with VNet-to-VNet VPN Connections
- Deploy and Modify Azure Resource Manager Templates
- Azure Resource Manager Templates In Depth
- Understanding Core Azure Networking Products
- Installing and Running Applications with Docker Enterprise Universal Control Plane (UCP)
- Automate Azure File Sync Deployments with PowerShell
- PowerShell Byte Session
- Connect Azure Virtual Networks with VNet Peering
- Configure Azure Virtual Networks Challenge
- Azure Cloud Shell Playground
- Docker Swarm Playground
- Azure Networking Playground
Posted Oct 08, 2020 - 12:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 00:23 PDT
Investigating
The Azure Cloud Shell is not working in some Azure laboratories. We are currently investigating the issue.
Posted Oct 06, 2020 - 07:16 PDT
This incident affected: Hands-on Labs.