Experiencing technical difficulties on the platform
Incident Report for Cloud Academy
Resolved
The fix has been applied also in the production environment.
Posted May 28, 2021 - 02:09 PDT
Monitoring
Tests in our staging environment succeeded, we are applying the fix also in production
Posted May 28, 2021 - 01:05 PDT
Update
The root cause of the issue has been found by our supplier and a fix is ready to be deployed
Posted May 27, 2021 - 23:32 PDT
Update
Experiencing minor technical issues. Some reports may not be available to some users. The rest of the platform works as usual.
Posted May 27, 2021 - 12:10 PDT
Update
The issue has been contained, the platform is working normally with the exception of some reports.
Posted May 27, 2021 - 10:54 PDT
Identified
We have identified the issue and are currently working with our supplier to fix it.
Posted May 27, 2021 - 08:04 PDT
Investigating
We are experiencing technical difficulties. Some pages may be temporarily unavailable.
Posted May 27, 2021 - 07:46 PDT
This incident affected: Enterprise Reports and Management Dashboard.