White pages on various part of the product
Incident Report for Cloud Academy
Resolved
We identified the component that was not working correctly and we performed a rollback of that component
Posted Oct 19, 2023 - 00:39 PDT
Investigating
We are currently investigating this issue.
Posted Oct 19, 2023 - 00:07 PDT
This incident affected: Learning Paths, Hands-on Labs, Quizzes and Exams, Skill Profiles, Programs, and Payments.