Limited functionality for a subset of platform users
Incident Report for Cloud Academy
Resolved
The Incident has been resolved.
Posted Dec 29, 2020 - 13:45 PST
Monitoring
We have fixed the issue and are monitoring the platform
Posted Dec 29, 2020 - 13:33 PST
Identified
A subset of users may experience problems logging on and using the Cloud Academy platform.
We have identified the root cause and are working to solve the issue.
Posted Dec 29, 2020 - 12:17 PST