Exams are not starting
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 06:17 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 06:17 PST
Update
The issue has been fixed.
Posted Feb 03, 2021 - 06:16 PST
Investigating
The exam sessions are not starting, it results in a blank page. We are currently investigating the root cause.
Posted Feb 03, 2021 - 05:22 PST
This incident affected: Quizzes and Exams.