Setup failures for GCP Hands-on labs
Incident Report for Cloud Academy
Resolved
All Hands-on Labs are now operational.
Posted Oct 25, 2021 - 14:34 PDT
Monitoring
We have identified the root cause of the issue and we are working with the GCP team to solve it. At the moment only the following 12 laboratories are impacted:

- Working with Google Cloud Storage from the Command Line
- Granting Access to Google Cloud Storage Objects with Signed URLs
- Define and Deploy Resources with Google Cloud Deployment Manager
- Analyze and Retrieve Information from Text Using Google Cloud Natural Language
- Deploying Containerized Applications on Google Kubernetes Engine (GKE)
- Develop, Build and Deploy a Container Application on Google Compute Engine
- Inspecting and De-Identifying Data With Google Cloud Data Loss Prevention
- Setting up a Google Cloud Build Configuration to Build Docker Application
- Build and Deploy a Container Application with Google Cloud Run
- Creating a Network Storage Solution Using Google Cloud Filestore
- Run SQL Queries and Analyze the DB with Google Cloud SQL
- Connect to Google Compute Engine (GCE) Linux VM Instances Using SSH
Posted Oct 25, 2021 - 06:16 PDT
Identified
We identified the root cause of the incident: GCP is having an outage on the deployment manager service.
We are monitoring the situation.
Posted Oct 25, 2021 - 01:59 PDT
Investigating
We are observing failures during the setup of some Hands-on Labs regarding GCP.
The team is currently investigating the issue.
We apologize for the inconvenience.
Posted Oct 25, 2021 - 01:56 PDT
This incident affected: Hands-on Labs.