Unable to start Azure Hands-on Labs
Incident Report for Cloud Academy
Resolved
All systems are back to normal
Posted Mar 15, 2021 - 15:17 PDT
Monitoring
The Azure team identified the issue and they are releasing the fix. We are keeping the situation under control.
Posted Mar 15, 2021 - 14:33 PDT
Investigating
Is not possible to start Hands-on Labs of the Azure vendor. Azure is experiencing an issue with its API. We are keeping the situation under control. Is still possible to start Hands-on Labs of either AWS or GCP.
Posted Mar 15, 2021 - 13:47 PDT
This incident affected: Hands-on Labs.