Hands-on labs
Incident Report for Cloud Academy
Resolved
The fix resolved the problem.
Posted Oct 23, 2019 - 07:03 PDT
Monitoring
A fix has been implemented and we are testing it.
Posted Oct 23, 2019 - 06:51 PDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2019 - 06:49 PDT
Investigating
We are having an issue with the temporary credential provider affecting Hands-on labs sessions.
We're investigating the problem.
Posted Oct 23, 2019 - 06:48 PDT
This incident affected: Hands-on Labs.