Increasing number of delays and failure for Azure Hands-on Labs
Incident Report for Cloud Academy
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 08:45 PST
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 07:49 PST
Update
The failures have been identified and isolated in the Azure West US region. Despite the fact that the issue persistent on Azure end, the Cloud Academy team managed to exclude the affected region.
Azure Hands-on Labs are now fully operational and the team is closely monitoring the recovery.
Posted Jan 13, 2022 - 07:49 PST
Investigating
We are observing performances degradation in Microsoft Azure that is affecting Azure Hands-on Labs setup. Students may experience longer setups or failures while performing Azure labs.
AWS, Google Cloud Platform and Alibaba Hands-on labs are fully operational.
Posted Jan 13, 2022 - 06:35 PST
This incident affected: Hands-on Labs.